User Tools

Site Tools


net_framework_installation

This is an old revision of the document!


.NET Framework Installation:

On Windows 7 or older you may need to download .NET Framework 4.6.2

Download .NET Framework 4.6.2

On newer versions of Windows you don't need to install anything.

net_framework_installation.1547198409.txt.gz · Last modified: 2019/01/11 01:20 by administrator